Мой справочник

 | Мой справочник
вер.1.3 | программа для быстрого создания электронных справочников в среде Windows'9x,Me,2K,XP

Автор: А.Продеус

  • Назначение программы
    • особенности программы
  • Как работать с программой
    • создаем новый справочник
      • выращиваем "дерево" разделов и подразделов
      • прикрепляем информационные "листки" к ветвям "дерева"
    • применяем готовый справочник
      • автономная эксплуатация
      • эксплуатация совместно с другими приложениями
  • Перспективы развития
  • Контакты

Назначение программы

Программа "Мой справочник" предназначена для широкого круга пользователей, желающих систематизировать свои знания практически в любой предметной области. Вид графического интерфейса программы показан на рисунке:

Программа "Мой справочник" - простой многооконный текстовый редактор, внешне напоминающий хорошо известную "стандартную" программу "Блокнот" и, в принципе, выполняющий те же функции: быстрое создание, редактирование и последующий просмотр файлов с текстовой информацией. Вместе с тем, в сочетании с возможностями графического интерфейса среды Windows такая программа приобретает новое качество, превращаясь, по сути, в оболочку информационно справочных систем.

Особенности программы "Мой справочник":

  1. Программа работает с файлами в формате RTF. Это позволяет существенно повысить эстетическое впечатление от наблюдаемого текста - можно применять шрифты различной формы, цвета и размера, можно управлять положением текстовых строк, выравнивая их по левому краю, по центру или по правому краю. Кроме того, существенно облегчается правка текста благодаря возможности перетаскивать мышкой выделенные фрагменты текста с места на место.
  2. Графический интерфейс пользователя - многооконный. Это позволяетнаблюдать несколько текстов одновременно и быстро манипулировать их фрагментами: удалять, копировать, переносить, объединять. В результате пользователь может чрезвычайно быстро сформировать новый текст из фрагментов имеющихся текстов.

Примечание: Если возможность работать с красивым текстом порадует практически всех, то возможность быстро создать "новый" текст из набора "старых" будет по достоинству оценена в первую очередь теми, кто по роду своей деятельности вынужден постоянно работать с информацией, часто переобучаться и дообучаться, создавать собственные (личные) справочники, резюмирующие документы, принимать ответственные решения. К такой категории пользователей относятся, например, журналисты, преподаватели и учащиеся, врачи и инженеры, управленцы, секретари и чиновники.

Как работать с программой

Программа "Мой справочник" столь же проста в управлении, как и хорошо известная стандартная программа "Блокнот". Поэтому более-менее опытные пользователи ПК смогут эксплуатировать ее без предварительного чтения данной инструкции. Данная инструкция предназначена, таким образом, для начинающих пользователей ПК.

Создаем новый справочник

Выращиваем "дерево" разделов и подразделов:

1. В меню Файл выберите пункт Открыть - в результате активизируется стандартное окно открытия файлов операционной системы Windows. Дальнейшие шаги 2-7 выполняем, не выходя из окна открытия файлов

2. Выбираем место для нового справочника - предположим, это папка "Мои документы", обычно находящаяся в корневом каталоге диска C:

3: Открываем папку "Мои документы"

4. Создаем новую папку (щелчком по пиктограмме "Создание новой папки") и присваиваем ей имя - например, "Справочник врача"

5. Внутри папки "Справочник врача" создаем новые папки и присваиваем им имена разделов и подразделов. Например, пусть это будут папки - разделы "Гомеопат" и "Диетолог".

6. Внутри папки-раздела "Гомеопат" организуем папку-подраздел "Лечение посистемно", а внутри папки-раздела "Диетолог" - папки-подразделы "Конституциональный тип" и "Учет солевого состава".

7. Повторяя многократно шаг 6, выращиваем "дерево" нашего справочника. Количество веток этого дерева (т.е.количество разделов и подразделов) может быть очень велико - оно ограничено дисковым пространством и возможностями ОС Windows.

Прикрепляем информационные "листки" к ветвям "дерева":

1. Выбираем в меню Файл пункт Новый - в результате отображается пустое окно, озаглавленное "Безымянный"

2. С помощью клавиатуры набираем текст в открытом окне.

3. Сохраняем полученный текстовый файл в том разделе справочника, для которого он предназначен - это сохранение можно образно рассматривать как прикрепление информационных "листков" к ветвям "дерева"

4. После многократного повторения шагов 1-3 получаем собственную информационно-справочную систему, готовую к применению

Применяем готовый справочник

Автономная эксплуатация

Это простейший способ эксплуатации, состоящий в открытии нужных текстовых файлов и прочтении их содержания. Одновременно открытые файлы удобно упорядочить, активизируя в меню Окно пункты Черепица/Каскад.

Помните, что данная справочная система открыта для редактирования - Вы можете внести свои изменения в открытые файлы и сохранить их.

После прочтения содержимого открытых файлов вы можете захотеть объединить фрагменты прочитанного в виде отдельного текстового файла. Для этого достаточно открыть новое окно (меню Файл, пункт Новый), скопировать в него нужные фрагменты и затем сохранить полученный текст в нужной Вам папке под нужным именем.

Эксплуатация совместно с другими приложениями

Зачастую используемые приложения содержат встроенные справочные системы "закрытого" или "полузакрытого" типа. В таких справочных системах пользователь либо может изменять содержимое информационных "листков" (системы "полузакрытого" типа), либо не может изменять ничего ("закрытые" системы).

Это неудобно, если пользователь - личность творческая, и у него есть желание расширить свои возможности. Именно для такой категории пользователей и пригодиться программа "Мой справочник", позволяющая создавать собственную информационно-справочную систему, а затем использовать ее совместно с полюбившимся приложением.

Примером систем "полузакрытого" типа является экспертная иридодиагностическая система ESID-3, содержащая три электронных справочника - иридолога, гомеопата и диетолога. Пользователь может вносить собственные изменения в информационные "листки", но не может изменять их количество и наименование. Практика эксплуатации показала, что такой подход существенно ограничивает творческие возможности иридолога.

Совместное применение программ ESID-3 и "Мой справочник" помогает снять указанные ограничения.

Перспективы развития

В литературе можно встретить совершенно справедливое утверждение, что между информационно-справочной системой и экспертной системой весьма тонкая грань. К сожалению, значительно реже четко формулируется, что это за грань. Между тем, дело обстоит весьма просто. Если отталкиваться от определения, что экспертная система - это база знаний плюс механизм логического вывода, тогда информационно-справочная система - это только база знаний. Следовательно, стоит нам добавить к "Моему справочнику" простейший механизм логического вывода - и он немедленно, все по тому же определению, превратится в простейшую экспертную систему.

Можно показать, что первым шагом к внедрению такого простейшего механизма логического вывода является применение операции объединения (конкатенации) текстов открытых файлов. Мы и сейчас можем вручную осуществить такую операцию. Однако стоит нам автоматизировать ее выполнение - и механизм логического вывода почти создан! Почти - потому что объединенный текст нужно еще чуть-чуть обработать. Например, подсчитав частоту встречающихся в нем слов и назвав наиболее часто встречающееся слово.

По такому принципу можно построить уже не просто справочник, а самую настоящую экспертную систему продукционного типа, позволяющую решать задачи диагностики, в том числе и медицинской.

Поэтому сразу же анонсируем добавление в недалеком будущем именно такого механизма в программу "Мой справочник".

Контакты: