htm2chm FAQ

 htm2chm FAQ1.6

1. Что делает программа?

Программа позволяет преобразовывать как отдельные HTML страницы с рисунками, так и целые сайты (например, скачанные offline браузерами) в один CHM файл (открывается стандартными средствами Windows) для того, чтобы их было удобней хранить. Конвертер автоматически сжимает файлы в процессе компиляции.

Также имеется возможность создания подшивок электронных журналов.

2. Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows.

3. Какие преимущества даёт такой способ хранения Web-документов?

  • экономия места на диске за счёт сжатия данных;
  • возможность глобального поиска по всему содержимому;
  • документы легче распространять, хранить и читать т.к. все файлы упакованы в один.

4. Как установить программу?

Если Вы работаете в многопользовательской среде (например, Windows 2000), то попросите Вашего системного администратора установить и запустить программу от его имени. После этого работать с htm2chm смогут все пользователи.

5. Как быстрее выполнить преобразование?

Кликните правой кнопкой по корневому HTML файлу (обычно index.htm). В контекстном меню выберите пункт "htm2chm". Вложенные и связанные файлы будут обработаны рекурсивно.

Можно также использовать контекстное меню папки. В этом случае файл index будет выбран автоматически.

6. Как извлечь файл или страничку из CHM файла?

Откройте CHM файл, на навигационной панели кликните по кнопке "Explorer". Документ откроется в браузере. Сохраняйте как обычно.

7. Как целиком декомпилировать CHM файл?

Используйте программы CHMUnpacker или chm2web.

8. Почему не работает глобальный поиск?

Перед использованием этой опции для русскоязычных документов следует перевести все исходные HTML файлы в кодировку CP-1251. Сделать это можно при помощи программы HTMLChanger.

Для поиска в пределах одной страницы используйте сочетание клавиш Ctrl-F.

9. Как создать подшивку электронных журналов?

На примере журнала IZONE. Создайте папку "IZONE за 2002 год". В этой папке создайте подпапки с отдельными выпусками журнала. Например, создайте подпапки: "izone311", "izone312" и т.д. Имена подпапок не должны содержать специальных символов и символов национальных алфавитов. Кликните правой кнопкой по папке "IZONE за 2002 год". В контекстном меню выберите пункт "htm2chm -> Подшить". Подшивка будет создана автоматически.

Для добавления выпусков в подшивку сначала декомпилируйте её (см. пункт 7). Создайте подпапку с новым номером журнала. Соберите подшивку заново методом описанным выше.

10. На каких условиях распространяется программа?

Граждане стран бывшего СССР имеют право использовать данную версию htm2chm в некоммерческих целях бесплатно.

Мы живем в трудное время. Если у Вас возникнет желание отблагодарить разработчика, то можете воспользоваться платежной системой WebMoney. Сумма не лимитируется.

Реквизиты: WM ID 394952239559; E318231163711, R179450599417, Z099428978911.

Yarix, 29 августа, 2002
Homepage: http://yarix.by.ru/ E-Mail: yarix@tut.by ICQ: 125130628